And todays award for pissing me off goes to FCPX and HFS

Got up fairly on time. Didn’t have a great night last night, very kind of ‘dozy’. Still got on with it, spent ages trying to work out an issue caused by point sampling a depth texture and linear sampling a scene texture, finally got it sorted but it’s still a bit cocked in MSAA. That basically took up the whole day.

Wanted to go out this evening but the forecast went from moderate to heavy rain so went to the gym instead which was rather un-forfilling, at least they have a decent shower. Came back and decided to try and sort this laptop out a bit. So the job was to copy the USA trip intro and channel out-tro on to the laptop. So I started off with a memory card, created a new library on it and copied the even over to it. Ejected it, moved card to laptop, loaded up the library. I can access it, edit it, play it. But when I come to copy it, I get some bizarre bloody error about media not existing. After plenty of googling and frustration I find the answer. The media has to be formatted to HFS, not FAT. Then magically it all works. Can’t understand why you can do everything with it except copy it when it’s FAT. Still, there we go. The intro is now on the laptop. The out-tro is spending about four hours copying to a USB stick, but it’ll soon be on here. Installed all the FCPX plug-ins, found the easiest way to do that was to just whack the blu-ray drive into the laptop and install them from the back up disc. I’ve got about 50Gb used, so need to do a bit more tidying up then I think I’m good to go.

Tripod quick release turned up, so did the lens cleaning kit and the spare camera batteries. Just need some extra filters and the external hard drive to go. Oh, and a few clothes. Better sort those out now I guess.

Leave a Reply

Your email address will not be published.